1970 Mustang Mach1 World Registry Forum

Welcome to the 1970 Mustang Mach1 World Registry this forum is open to all 1970 Mach1 owners & enthusiast around the world.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Ignition wire question

View previous topic View next topic Go down 
AuthorMessage
Mike Riley
Mach1 Enthusiast
avatar

Number of posts : 33
Registration date : 2008-06-09

PostSubject: Ignition wire question   Mon 9 Jun - 18:20

When I bought my car it was a "barn find" that had already been stripped for restoration. Luckily the job became too big for the previous owner, so it is now mine.

Here is my question, all the wiring was out and packed away. I have reinstalled most of the harnesses, but I am not sure which wire goes from the ignition to the coil. It looks like a dark blue wire with a large white connector is the correct wire. It has what looks to be a resisted wire than another connector to a normal blue wire again. Is this the correct ignition wire or is there another / if so what does this blue wire go to? The car is a M code, 4 speed, shaker - no air conditioning. Thanks in advance for any info.
Back to top Go down
View user profile
 
Ignition wire question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» ignition wire choices
» Need K100 Ignition Wiring Plug
» 91 K100RS ignition switch question
» After messing w/ license light-WR250X Euro won't start HELP
» NEW RZR 4 XP 900

Permissions in this forum:You cannot reply to topics in this forum
1970 Mustang Mach1 World Registry Forum :: DISCUSSIONS :: Tech Discussion (Q&A), Problems, Fixes. etc..-
Jump to: